Jump to content

Off Topic Discussions

Forums

  1. The Boat House

    A place to sit back, relax and discuss anything that isn't model boating.
    15
    posts
  2. Issue Reporting

    As you can see we have a new forum using different software. Hopefully most things will appear to be obvious once you start using it. If you encounter a problem, an error or something just does not work please use this Q&A Forum to report it and find a solution. If you are unable to login please contact us

    • No posts here yet
  3. Forum Development

    Have your say about your new MYA Forum. What would you like to see? How can we improve the forum?
    47
    posts
  • Recent Topics

  • Recent Posts

    • Perhaps replace with new then. Its reusable, adaptable and will conform to whatever shape you need. Also make sure you key/scuff the outside of the new pot before sealing it in to allow the sealant to bite into it. Sounds obvious, but i found my one had been previously installed as a lovely shiny new pot. Subsequently the adhesive didnt stick for long.  Another good tip is to screw it to the hull from inside, as this helps provide additional supprt to cope with the torque of regularly tightening the pot lid.
    • Thanks for that Frayz.  Part of my problem was that the holes had blu tac but it was so dried up that most of it had fallen out!
    • I have tried putting the hull in our pond with the keel weight in approximately the correct position.  The water line came up to less than 10 mm above the bottom of the stem and just on the bottom edge of the transom.  On this basis I think the weight will probably be OK after all, provided I fix it in the correct location longitudinally on the centreline.  However any advice would be gratefully received. Gareth
  • Forum Statistics

    • Total Topics
      909
    • Total Posts
      4,086
  • Member Statistics

    • Total Members
      601
    • Most Online
      48

    Newest Member
    Sealine
    Joined
×
×
  • Create New...